disable "import TM" during importing of memoQ packages
Iniziatore argomento: Ömer Maraş

Ömer Maraş
Turchia
Local time: 10:31
Da Inglese a Turco
+ ...
Jun 25

hi folks,

I have got this customer who sends a whopper of a TM included in his tiny jobs, and I have to wait 50+ minutes just so the TM in the package is imported and then translate 5-20 words...

I've looked, but couldn't find any option to disable the TM of the package from importing. I believe in SDL there is such (or similar) option. Is there anything like that in memoQ as well? If not, how can I disable that?

regards,

Omer


 

Enote  Identity Verified
Local time: 10:31
Membro (2007)
Da Inglese a Russo
Some backdoor - use WinRAR Jul 2

Or some other application for archive handling. I suppose all these SDL and MemoQ packages are just ZIP-files with changed file extension name. Hope you can extract only mqxliff or other source file from project package.
Good luck!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

disable "import TM" during importing of memoQ packages

Advanced search






BaccS – an SDL product
Modern translation business management for freelancers and agencies

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Cerca un termine
  • Lavori
  • Forum
  • Multiple search