Automatic insertion / Pretranslate doesn't work?
Iniziatore argomento: Niina Lahokoski

Niina Lahokoski  Identity Verified
Finlandia
Local time: 15:15
Membro (2008)
Da Inglese a Finlandese
+ ...
Feb 24, 2016

Hi all.

I've got two files with very similar contents in one project. I've translated the first file, so the second should be mostly full/high matches. Only, it seems that the pre-translate function doesn't work, and even 101% matches are not automatically inserted when I go to the segment. The match appears in the Translation Results pane, but I have to insert and confirm it manually.
I've checked all my settings in Automatic Lookup and Insertion, as well as Auto-Propagation
... See more
Hi all.

I've got two files with very similar contents in one project. I've translated the first file, so the second should be mostly full/high matches. Only, it seems that the pre-translate function doesn't work, and even 101% matches are not automatically inserted when I go to the segment. The match appears in the Translation Results pane, but I have to insert and confirm it manually.
I've checked all my settings in Automatic Lookup and Insertion, as well as Auto-Propagation, and they should be correct. What could be the issue, any tips?

[Edited at 2016-02-24 12:56 GMT]

[Edited at 2016-02-24 12:57 GMT]
Collapse


 

Stepan Konev  Identity Verified
Russia
Local time: 16:15
Da Inglese a Russo
Try 'Any match' radio button Feb 24, 2016

in the Pre-translate Lookup section.

 

Niina Lahokoski  Identity Verified
Finlandia
Local time: 15:15
Membro (2008)
Da Inglese a Finlandese
+ ...
AVVIO ARGOMENTO
Thanks Feb 24, 2016

Thanks, I got the same solution from Support but it didn't help.

The culprit was found with the help of Support: You have to check the box "Perform fragment assembling" under Pre-Translate for auto-insertion to work.

[Edited at 2016-02-24 17:03 GMT]


 

Oscar Martin
Spagna
Local time: 14:15
Da Inglese a Spagnolo
+ ...
Pre-translate does not work. Feb 24, 2016

If the segments on the second file are pre-translated or edited, pre-translation will not work. You should first clear all translation from those segments before pre-translating.


  1. As a workaround, select both files and right-click "Create View".

  2. Simply glue documents together. Give a name to the view and press Enter.

  3. memoQ will create the view at the view tab. Open the view.

  4. Select all segments from file1 in the view and p... See more
If the segments on the second file are pre-translated or edited, pre-translation will not work. You should first clear all translation from those segments before pre-translating.


  1. As a workaround, select both files and right-click "Create View".

  2. Simply glue documents together. Give a name to the view and press Enter.

  3. memoQ will create the view at the view tab. Open the view.

  4. Select all segments from file1 in the view and press Ctrl+Enter



In this way, you will propagate repetitions across files.


[Editat el 2016-02-24 16:25 GMT]

[Editat el 2016-02-24 16:25 GMT]
Collapse


 

Kirill Loktionov
Russia
Local time: 16:15
Da Inglese a Russo
+ ...
Back to the theme Jul 21

Hi guys! A part of the same problem - trying MemoQ instead of Trados and cannot find the setting for the correct insert. Scanning and auto inserting best results are ticked but I guess those are not what I'm looking for, 'cause I don't need them "after confirming", just when I click on the segment. E.g. I go to the blank/cleared segment, the TM finds a 99% or smth unit but doesn't insert it by itself, I have to do it manually. The same is when I join segments, the 101% match is shown, but is not... See more
Hi guys! A part of the same problem - trying MemoQ instead of Trados and cannot find the setting for the correct insert. Scanning and auto inserting best results are ticked but I guess those are not what I'm looking for, 'cause I don't need them "after confirming", just when I click on the segment. E.g. I go to the blank/cleared segment, the TM finds a 99% or smth unit but doesn't insert it by itself, I have to do it manually. The same is when I join segments, the 101% match is shown, but is not auto inserted. Thou sometimes I got lucky but seems only with assembled units. That was mush easier in Trados. Cannot find the setting in help manuals. So what am I missing?

[Edited at 2019-07-21 11:10 GMT]

[Edited at 2019-07-21 11:11 GMT]
Collapse


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Automatic insertion / Pretranslate doesn't work?

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Cerca un termine
  • Lavori
  • Forum
  • Multiple search